Solaris 8 on Dell Power Edge 4300

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Solaris 8 on Dell Power Edge 4300

Arthur Forzon

Hello,

 

I am hoping that I am posting in the right mailing list.

 

I am currently working on a project that involves installing Solaris 5.8 (8) on a Dell Power Edge 4300.

The problem I am running into is that solaris does not want to recognize the hard disks.

 

I have searched through forums and mailing lists dating back to 2000, however I am not able to find any solutions to the problem.

Other have had this same issue before and yet I do not see posts with solutions.

 

Once I get to the point where the OS is ready to be installed it complains about that disks are not found.

 

Is there anyone who has run into a similar problem in the past with dell hardware and solaris 8?

Please reply and let me know, I can provide screenshots and more details.

 

Thank you,


Arthur


_______________________________________________
opensolaris-discuss mailing list
[hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Solaris 8 on Dell Power Edge 4300

Edward Ned Harvey-6
> From: [hidden email] [mailto:opensolaris-
> [hidden email]] On Behalf Of Arthur Forzon
>
> I am currently working on a project that involves installing Solaris 5.8
(8) on a
> Dell Power Edge 4300.
> The problem I am running into is that solaris does not want to recognize
the
> hard disks.

Was solaris 8 ever a supported OS on that server?  Why would you expect it
to work?  Your best chance is probably to get the most generic HBA possible,
or specifically try to get something that was sold in sun servers 10 years
ago, or get a 10 year old sun server.

Incidentally, why would you want to do this anyway?


_______________________________________________
opensolaris-discuss mailing list
[hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Solaris 8 on Dell Power Edge 4300

Peter Tribble
In reply to this post by Arthur Forzon
Hi,

> I am currently working on a project that involves installing Solaris 5.8 (8)
> on a Dell Power Edge 4300.

Ah, the memories...

> The problem I am running into is that solaris does not want to recognize the
> hard disks.

Assuming that I have the vintage right, then the PE4300 has a PERC/2
or some such. You'll need to get the driver separately.

I think that was a megaraid, from AMI at the time. So you need the megaraid
driver (search for something like "AMI megaraid solaris driver").

The driver download should contain a 1.4M floppy disk image, and a dos
executable that allows you to write that image to a floppy disk.

At some point early on in the boot from CD (before it goes into Solaris
proper) you'll get a menu that has something about driver updates, so
you need to select that and stick in the floppy you created earlier. I think
you may have to do the same again at the end of the installation before
you reboot.

I built a lot of systems like that, but it's been the best part of a decade
since I did the last one. Good luck.

--
-Peter Tribble
http://www.petertribble.co.uk/ - http://ptribble.blogspot.com/
_______________________________________________
opensolaris-discuss mailing list
[hidden email]